OMC Cell Status and RF Status not Syncing
Incident Report for Baicells Technologies
Resolved
The Cell Name and RF Status display issue in OMC have been fully resolved.
Posted May 19, 2022 - 10:47 CDT
Investigating
The missing Cell Name issue has been resolved. The team is investigating RF Cell status reporting incorrectly for Nova 436Qs when RF status is enabled and reporting disabled in OMC.
Posted May 18, 2022 - 17:23 CDT
Monitoring
The issue has been identified, and the fix has been applied team is currently monitoring the status.
Posted May 18, 2022 - 14:20 CDT
Identified
We are continuing to work on a fix for the Cell Name sync issue.
Posted May 18, 2022 - 11:50 CDT
Investigating
We are currently investigating a reported issue of some customers' RF, Cell Status, and Cell Name not syncing properly to OMC post-upgrade. The team is currently investigating the issue and will post an update as soon as possible.
Posted May 18, 2022 - 10:10 CDT
This incident affected: Cloud OMC.